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Introduction 
 
Welcome to the LiveStor Service Center User Guide. LiveStor is a remote backup 
program designed to protect your most valuable data files by automatically transferring 
them over the Internet and storing them safely in our secure servers. This User Guide is 
intended to familiarize you with the features and functions, as well as provide procedures 
that aid in the successful usage of LiveStor.  
 
LiveStor User Responsibilities 
 
As a LiveStor user, it is your responsibility to set up LiveStor to transfer your files to our 
remote servers and to ensure that the transfer is functioning properly.  
  
To set up LiveStor, make sure that you: 
 

• Install LiveStor on a computer that can properly access all of the files that you 
select to store remotely. 

• Add jobs to back up your files and run on the schedule that you configure. If you 
choose not to run a job on an automated schedule, it is your responsibility to run 
the job. 

 
The following are the requirements for LiveStor to run properly: 
 

• The computer on which LiveStor is installed must be running at the time the job is 
scheduled. It cannot be in hibernate or standby mode. 

• Other computers containing the shared folders must be running at the time the job 
is scheduled. 

• The network user who was active when LiveStor was installed must be logged on 
to the network at the time the job is scheduled. 

• The LiveStor  icon must display in the system tray. 

• Your Internet cable must be connected. 

• Your LiveStor job must be enabled. 

• The files you want to back up must be closed. LiveStor does not transfer open 
files. 

 
To ensure that your files transferred properly, routinely review log files in the LiveStor 
Service Center. To view LiveStor logs, go to the View menu and click View Logs. 
Double-click each log to view details. To make sure your files stored on the LiveStor 
servers, visit LiveStor Online at http://my.livestor.com. Make sure the results correspond 
with your LiveStor logs. 
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Changing Your Password 
 
When you sign up with LiveStor, you are provided a password. You can change this 
password in your LiveStor Service Center. 
 
Note: Your password must be a minimum of eight characters. 
 

 
To change your password 
 

1. On the File menu, click Change Password. 
2. In the Password Change window, enter your old password and new password. 

You must enter your new password in the New Password and Confirm New 
Password fields. 

3. Click OK. 
 
Using the Side Panel 
 
Your LiveStor Service Center includes shortcuts to commonly used windows in the 
program. To view these shortcuts, go to the View menu and click Show Panel. A check 

 icon displays next to Show Panel. 
 
The side panel displays on the left side of your LiveStor Service Center. It includes the 
following: 
 

Tasks 
• View Jobs — Displays the Scheduled Jobs window in which you can 

view the jobs you have created. 
• Create a new backup job — Displays the Scheduled Jobs (NEW) 

window in which you can add a new job. 
• Edit selected backup job — Displays the Job Properties window in 

which you can edit the job that you selected in the Scheduled Jobs 
window. 

• Launch backup job — Runs the job that you selected in the Scheduled 
Jobs window. 

• Restore files — Displays the Restore Files window in which you can 
restore files from the LiveStor servers. The side panel does not display in 
the Restore Files window. To display the panel, click the exit  icon in 
the top left corner. 

• View Activity — Displays the Activity window in which you can view 
the details of a running job. If you don’t have a job running, you can view 
the results of the last job that ran. 
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Other Places 
• My Livestor — Displays LiveStor Online, which you can visit to view 

details about the jobs stored on the LiveStor servers. 
• Knowledge Base — Displays the LiveStor Knowledge Base, an online 

library that includes tips, procedures, and answers to common questions. 
 
Details 

• Version — Displays the current version of your LiveStor Service Center. 
• Status — Displays the current status of activity for your LiveStor Service 

Center. 
 
Using Help 
 
If you need assistance with your LiveStor Service Center, you can click the Help  icon 
in the top right corner of your window. You can also go to the Help menu and click 
Quick Help. 

Managing Backup Jobs in the LiveStor Service Center 
 
In the LiveStor Service Center, you can add, edit, and delete backup jobs. You can also 
manually run a backup job at any time. 
 
The LiveStor servers can store multiple versions of a file in addition to files that you have 
removed from your computer. If you edit a file on your computer that you have 
previously stored on the LiveStor servers, your LiveStor Service Center stores your 
newly edited version. In addition, LiveStor continues to store your previous version for 
the amount of time that was set in the Duration field of your job properties when your 
job ran. If you delete a file from your computer that your job has stored, LiveStor 
continues to store the file for the amount of time that was set in the Duration field when 
your job ran. 
 
The following sections include information on:  

• Adding jobs 
• Scheduling jobs 
• Running jobs 
• Editing jobs 
• Deleting jobs 
• Deleting files from the LiveStor servers 
• Viewing job logs 

 
Note: Review the LiveStor User Responsibilities section on page 4 before you create a backup job. 
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Adding a Backup Job 
 
When you create a backup job, you must enter information in the Scheduled Jobs (NEW) 
window. You can display this window by clicking Create a new backup job in the 
Tasks section on the left panel of your LiveStor Service Center. 
 
To add a backup job 
 

1. On the Tools menu, point to Job and click Add. The Scheduled Jobs (NEW) 
window displays. 

2. Under General Properties, enter a name for your backup job in the Job name 
field. For example, enter My Documents. 

3. In the Description field, enter a description of the backup job. You can include 
information such as the types of files in the backup. This field is optional. 

4. To set up the job to send an e-mail if the job runs but does not store any files, 
select Notify me if this job runs but stores no files. 

5. To set the job to run automatically, select Enable this job to run at the 
scheduled time. The job will not run automatically if this option is not selected. 

6. In the Notify me if this job has not run within    day from the scheduled 
date field, enter the number of days you want the LiveStor system to wait before 
sending an e-mail that the job is past due. 

7. Under Job Details, click Browse to locate the folder that includes the file or files 
that you want to include in your backup job. 

8. In the Browse For Folder dialog box, highlight the folder you want to back up, 
and click OK. 

9. If the selected folder contains subfolders that you want to back up, select Include 
Sub-Folders. 

10. In the Duration field, enter the number of days that you want the LiveStor servers 
to retain your original files. The Duration does not affect stored files that you 
have not changed or deleted. 

 
See the following procedures to schedule your job to run daily, weekly, or monthly. 
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Scheduling a Backup Job 
 
When you create a backup job in the Scheduled Jobs (NEW) window, you can schedule a 
time for the backup to run automatically. Before you can schedule a job, you must 
complete the Adding a Backup Job procedure on page 7. 
 
To schedule a backup job to run daily 
 

1. In the Schedule section under Occurs, select Daily. 

2. In the Every  day(s) field, enter the frequency for which you want to run 
the backup. 

3. In the Starting drop-down list, select the starting date from the calendar. 
4. To change the starting time, click the hours text, the minutes text, and the AM/PM 

designation and enter the time you want the backup to run. For example, if the 
time displayed is 08:00 PM and you want the backup to run at 6:30 AM, do the 
following: 
• Click 08 to highlight the hour and enter 06. 
• Click 00 to highlight the minutes and enter 30. 
• Click PM to highlight the AM/PM designation and enter AM. 

5. Under Duration, select one of the following: 
• I would like to end this job on — Select the date on which you want to stop 

backing up the selected folder. 
• No end date — Backs up the selected folder for an unlimited amount of time. 

6. Click OK. 
 
To schedule a backup job to run weekly 
 

1. In the Schedule section under Occurs, select Weekly. 
2. Under Weekly, select each day of the week on which you want to run the backup. 

You can select multiple days. 
3. In the Starting drop-down list, select the starting date from the calendar. 
4. To change the starting time, click the hours text, the minutes text, and the AM/PM 

designation and enter the time you want the backup to run. For example, if the 
time displayed is 08:00 PM and you want the backup to run at 6:30 AM, do the 
following: 
• Click 08 to highlight the hour and enter 06. 
• Click 00 to highlight the minutes and enter 30. 
• Click PM to highlight the AM/PM designation and enter AM. 

5. Under Duration, select one of the following: 
• I would like to end this job on — Select the date on which you want to stop 

backing up the selected folder. 
• No end date — Backs up the selected folder for an unlimited amount of time. 

6. Click OK. 
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To schedule a backup job to run monthly 
 

1. In the Schedule section under Occurs, select Monthly. 
2. Under Monthly, select one of the following: 

• Use the Starting date for recursion — Schedules the backup to run every 
month from the date you enter in the Starting field. 

• Use the  — Select the day from the drop-down lists. 
3. In the Starting drop-down list, select the starting date from the calendar. 
4. To change the starting time, click the hours text, the minutes text, and the AM/PM 

designation and enter the time you want the backup to run. For example, if the 
time displayed is 08:00 PM and you want the backup to run at 6:30 AM, do the 
following: 
• Click 08 to highlight the hour and enter 06. 
• Click 00 to highlight the minutes and enter 30. 
• Click PM to highlight the AM/PM designation and enter AM. 

5. Under Duration, select one of the following: 
• I would like to end this job on — Select the date on which you want to stop 

backing up the selected folder. 
• No end date — Backs up the selected folder for an unlimited amount of time. 

6. Click OK. 
 
Manually Running a Backup Job 
 
You can manually run a backup job in the Scheduled Jobs window at any time, even if 
you have enabled the job to run automatically. You can display this window by clicking 
View Jobs in the Tasks section on the left panel of your LiveStor Service Center. 
 
To manually run a backup job 
 

1. On the View menu, click View Scheduled Jobs. 
2. In the Scheduled Jobs window, select a backup job. 
3. On the Tools menu, point to Job and click Run Now. The backup job runs. 

 
Tip: You can also select a job name, right-click, and click Run Now or click Launch backup job in the 
Tasks section on the left panel of your LiveStor Service Center. 
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Editing a Backup Job 
 
You can edit a backup job in the Scheduled Jobs window as your needs for the backup 
change. You can display this window by clicking View Jobs in the Tasks section on the 
left panel of your LiveStor Service Center. 
 
Note: The LiveStor team does not recommend editing the file path in the Location field of your job details 
after the job has run.  
 

 
To edit a backup job 
 

1. On the View menu, click View Scheduled Jobs. 
2. In the Scheduled Jobs window, select a backup job. 
3. On the Tools menu, point to Job and click Edit. The Job Properties window 

displays. 
4. Make the appropriate changes in the General Properties, Job Details, and 

Schedule sections. For more information on these sections, see “Adding a Backup 
Job” on page 7 and “Scheduling a Backup Job” on page 8. 

5. Click OK. 
 
Tip: You can also select a job name, right-click, and click Edit or click Edit selected backup job in the 
Tasks section on the left panel of your LiveStor Service Center. 
 

 
Deleting a Backup Job 
 
You can delete a backup job from LiveStor when you no longer need to back up the files 
included in the job. To delete a job, open the Scheduled Jobs window. To display this 
window, you can click View Jobs in the Tasks section on the left panel of your LiveStor 
Service Center. 
 
To delete a backup job 
 

1. On the View menu, click View Scheduled Jobs. 
2. In the Scheduled Jobs window, select a backup job. 
3. On the Tools menu, point to Job and click Delete. A confirmation message 

displays. 
4. Click Yes. LiveStor deletes the job. 

 
Tip: You can also select a job name, right-click, and click Delete. 
 

 
Deleting a job does not delete files you have stored on the LiveStor servers. To delete 
files from the servers, see “Deleting a File from the LiveStor Servers” on page 11. 
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Deleting a File from the LiveStor Servers 
 
After you delete a job, previously backed up files might remain on the LiveStor servers. 
You can remove them in the Restore Files window. To view this window, you can click 
Restore files in the Tasks section on the left panel of your LiveStor Service Center. 
 
Note: Deleting files from the servers does not delete them from your computer. 
 

 
To delete a file from the LiveStor servers 
 

1. On the Tools menu, click Restore Files. 
2. In the left pane of the Restore Files window, navigate to the folder that includes 

the files you want to delete. To display the files in the folder, click the folder 
name. 

3. In the right pane, click the name of the file you want to remove from the LiveStor 
servers. 

4. Right-click the file name and click Delete. The Confirm File Removal dialog box 
displays. 

5. Select an option and click Yes. For information about the options, see the 
following section. 

 
About the options 
 

• Auto Retention — Select this option to remove a file in the amount of time you 
selected in the Duration field of its job properties. To view job properties, 
right-click the job name in the Scheduled Jobs window. Auto Retention is based 
on the duration that was set at the time the file was stored. 

• Default of Job — Select this option to remove a file from the LiveStor servers 
three days from when you delete it in your Restore Files window. To display this 
option, clear the Auto Retention option. 

• Immediately — Select this option to delete the file from LiveStor servers 
immediately. To display this option, clear the Auto Retention option. 

• In  days — Select this option to specify the number of days before 
LiveStor deletes the file. To display this option, clear the Auto Retention option. 

• Clear Purge Settings —Select this option to reset the purge date that displays in 
the Status column of the Restore Files window. The new purge date is based on 
the duration that was set at the time the file was restored. To display this option, 
clear the Auto Retention option. This option displays only for files that are 
already set to be deleted. 

 
If you need assistance with removing files from the LiveStor servers, e-mail LiveStor 
Customer Service at support@livestor.com. 
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Viewing the Job Log 
 
Each time a job runs, LiveStor logs the activity of that job in the job log that displays at 
the bottom of your LiveStor Service Center. To make sure your log displays, go to the 
View menu and click Show Logging. A check  icon displays next to Show Logging. 
 
The job log includes the date and time that your job ran, the files that were included in 
the job, and the status of each file. It also displays the total number of files uploaded, 
their file sizes, and any errors that occurred. To save the current log to your computer, go 
to the File menu and click Save Log. 
 
To view all job logs, go to the View menu and click View Logs. To see the details of a 
log, double-click the log. The log does not represent the entire storage process. To make 
sure that your files are stored on the LiveStor servers, visit LiveStor Online at 
http://my.livestor.com. 

Restoring Files from the LiveStor Service Center 
 
Once you have stored files with LiveStor, you can restore them at any time.  
 
Accessing the Restore Feature 
 
To access the Restore feature, go to the Tools menu and click Restore Files. You can 
also click Restore files in the Tasks section on the left panel of your LiveStor Service 
Center. The Restore Files window displays. A folder structure displays in the left pane. 
When you expand the structure, each directory that you have backed up displays. 
 
Understanding File Versions 
 
You can view different versions of your backup files in the Restore Files window. The 
Version column in the right pane displays the version of each file. The most recent 
backup version displays Current. The next most recent version displays version -1. The 
version prior to that displays version -2. 
 
The version number is based on the number of days you set in the Duration field in the 
Job Properties window. For example, if you set the duration to 25 days and the file you 
back up is changed every day, LiveStor stores 25 files — one updated file for each 
scheduled backup run. The least recent version of the file displays version -25. LiveStor 
removes the files older than 25 days. 
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Sorting the File List 
 
When you view a list of files that you can restore, you can sort the list by any of the 
column headings at the top of the right pane in the Restore Files window. To sort by a 
column heading, click the heading. For example, if you want to sort the list by file type, 
click the Type heading. The file list is reorganized by file type. The column headings 
available are: 
 

• Name — The name of the file 
• Size — The size of the file 
• Type — The file type, including the file extension 
• Modified — The date the file was last modified 
• Version — The LiveStor backup version for the file 
• Status — The status of the file in LiveStor 

 
Restoring Files to Their Original Location 
 
To restore files, open the Restore Files window. To view this window, you can click 
Restore files in the Tasks section on the left panel of your LiveStor Service Center.  
 
Caution: When you restore files to their original location, you might overwrite files currently there. 
 

 
To restore files to their original location 
 

1. On the Tools menu, click Restore Files. The Restore Files window displays. 
2. In the left pane, navigate to the folder that includes the files you want to restore. 

To display the files in the folder, click the folder name. 
3. To restore an entire folder's contents, select the folder’s option in the left pane. To 

restore individual files, view the right pane and select the option for each file. 
4. In the Restore files to drop-down list at the bottom of the window, select 

Original Location. 
5. Before you can proceed, you must select the Acknowledge possible overwriting 

of files option. 
6. Click Start Restore. 
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Restoring Files to an Alternate Location 
 
To avoid the possibility of overwriting files, you can restore your files to another 
location. To restore files, open the Restore Files window. To view this window, you can 
click Restore files in the Tasks section on the left panel of your LiveStor Service Center. 
 
To restore files to an alternate location 
 

1. On the Tools menu, click Restore Files. The Restore Files window displays. 
2. In the left pane, navigate to the folder that includes the files you want to restore. 

To display the files in the folder, click the folder name. 
3. To restore an entire folder’s contents, select the folder’s option in the left pane. To 

restore individual files, view the right pane and select the option for each file. 
4. In the Restore files to drop-down list at the bottom of the window, select 

Alternate Location. 
5. In the Alternate location field, enter the location to save the files to or click 

Browse to select a location. Select the folder and click OK. 
6. Click Start Restore. 

 
Locating a Restored File Sent to an Alternate Location 
 
When you restore a file to an alternate location, the path to the restored file includes the 
path to the original file. However, the file properties are changed. The created, modified, 
and accessed dates display the date and time of the restore. The following are examples 
of file paths: 
 

• Original File Path — c:\My Documents\LiveStor Backups 
• Alternate Location — c:\Desktop\LiveStor Restored Files 
• Path to the restored file after the restore completes —  

c:\Desktop\LiveStor Restored Files\My Documents\LiveStor Backups 
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